Status updates may be delayed up to 15 minutes.
Timestamps noted under an update may not reflect actual start/end times.

Please scroll past the table below for planned maintenance notifications.

Daily digest emails for logins are not sent out to Box Administrators since Jan 4th, 2016
Incident Report for Box
Resolved
The emails are sending again without issue - this issue is being marked as resolved.
Posted about 1 year ago. Jan 27, 2016 - 14:11 PST
Monitoring
Our engineers have resolved the issue, and are monitoring the email service to ensure that no further problems arise.
Posted about 1 year ago. Jan 22, 2016 - 14:27 PST
Identified
Our engineering team has identified the cause of the issue and are working to resolve it.
Posted about 1 year ago. Jan 22, 2016 - 12:32 PST
Investigating
We are aware the daily digest emails of login activity are not being sent out to Box Administrators since Jan 4th, 2016. Our engineering team is investigating the cause of the issue.
Posted about 1 year ago. Jan 21, 2016 - 13:55 PST
This incident affected: Email Notifications.