For more information about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

Some users may be experiencing delays with API Events and Box Sync
Incident Report for Box
Resolved
Box Engineering has monitored the remediation actions to completion and no widespread delays are being observed.
Posted Jun 08, 2017 - 00:03 PDT
Monitoring
Box Engineering has completed steps to stabilize the issue and are monitoring to ensure no further impact is observed.

As the remediation actions take effect, some users may continue to see intermittent delays with API Events and Box Sync processing new changes from Box.
Posted Jun 07, 2017 - 18:59 PDT
Identified
Box Engineering has identified the cause of the issue and are working to remediate the delays.
Posted Jun 07, 2017 - 15:12 PDT
Investigating
Box Engineering is currently investigating an issue with the Content API's Events endpoint. Box Sync users may see delays with updates on Box syncing down to their computer.
Posted Jun 07, 2017 - 14:42 PDT
This incident affected: Box Platform / API (Content API) and Desktop Applications (Box Sync).