For more information about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

[Medium] Issues affecting multiple Box services

Incident Report for Box

Postmortem

We recently addressed issues affecting some customers at Box. We would like to take this opportunity to explain what happened and the steps we have taken to prevent them from occurring again.

On August 6, 2026, between 6:42 PM PDT and 6:48 PM PDT, and again between 7:27 PM PDT and 7:33 PM PDT, some customers may have experienced intermittent disruptions affecting login, uploads/downloads, Notes, Box AI, and API access in Box. The disruptions were a symptom of a temporary capacity issue in the infrastructure that managed incoming traffic to Box. We restored service by increasing capacity and adjusting our systems to better handle traffic under load.

Analysis

We recently introduced automatic capacity scaling to help Box respond more efficiently to changes in customer traffic. However, a configuration error caused our systems to release capacity too quickly, leading to repeated cycles of scaling up and scaling down. These rapid fluctuations disrupted active customer sessions and contributed to the issues described above.

Corrective Actions

Box has initiated the following corrective actions:

  • Restoring and increasing front-end capacity, and updating our scaling configuration to prevent capacity from being reduced during periods of high traffic.
  • Updating our internal procedures to roll out capacity changes gradually, so that any impact is limited to a small portion of our infrastructure and broader customer impact is avoided.
  • Adding alerts for connection failures and capacity thresholds to our critical escalation processes, enabling our teams to respond to similar issues more quickly in the future.

We are continuously working to improve Box and want to make sure we are delivering the best product and user experience we can. We hope this provides clarity and we would be happy to answer any remaining questions you may have regarding this matter.

Sincerely,

The Box Team

Posted Aug 10, 2026 - 19:52 PDT

Resolved

Our team has taken steps to remediate this issue and the Box service has returned to full functionality. If you continue to experience any issues, please contact Box Support at https://support.box.com.
Posted Aug 06, 2026 - 22:16 PDT

Update

Our team is working with our cloud hosting provider to continue to investigate the issue. There is no current ongoing impact. We will provide additional information as it becomes available.
Posted Aug 06, 2026 - 22:02 PDT

Update

Our team is continuing to investigate the underlying issue. There is no current ongoing impact. We will provide additional information as it becomes available.
Posted Aug 06, 2026 - 21:06 PDT

Update

Our team is continuing to investigate the issue. We will provide additional information as it becomes available.
Posted Aug 06, 2026 - 20:34 PDT

Investigating

Our team is investigating an issue affecting multiple Box services. Users may experience errors or failures when using multiple Box services. We will provide additional information as it becomes available.
Posted Aug 06, 2026 - 19:37 PDT
This incident affected: Box Platform / API (Content API, Authentication (OAuth 2.0 / JWT)), Box Web Application (Login/SSO, Uploads/Downloads, Box Sign, Box AI), and Desktop Applications (Login/SSO).