For more information about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

[Minor] Missing Events in Exported User Activity Reports from the Admin Console
Incident Report for Box
Postmortem

Between November 9 and November 13, 2020, some users may have experienced difficulties while working in Box. During this time, customers using Box reports may not have received all the information they needed. The issue occurred as a result of an internal infrastructure change. We were able to resolve the issue by removing the infrastructure component that underwent the change.

Analysis
 
A configuration change in one of the components of our internal infrastructure caused a delay in the ingestion of events into some of our data stores. This change revealed that a Box proxy, a component used in the pipeline, underwent a configuration change and was not communicating correctly with other components in the infrastructure. As a result, data ingestion to our public cloud storage was failing. The public cloud datastore, as a consequence, was not able to receive all the events that were generated which affected the Box Reports service.

*Corrective Actions
*
The following corrective actions have been completed or are planned:
Remove the Box proxy from the infrastructure pipeline network (completed)
 
We are continuously working to improve Box and want to make sure we are delivering the best product and user experience we can. We hope we have provided some clarity here and we would be happy to answer any questions you may still have regarding this matter. 
 
Sincerely,
The Box Team

Posted Dec 23, 2020 - 06:08 PST

Resolved
We have completed our monitoring period and are considering the issue fully resolved. If you are seeing any new issues, please let us know at https://support.box.com.
Posted Nov 14, 2020 - 22:42 PST
Monitoring
We have completed steps to restore stability to the customer experience with User Activity Reports run by Admin/Co-Admins in the Admin Console. We are now actively monitoring to confirm the issue is resolved.
Posted Nov 14, 2020 - 21:23 PST
Identified
The cause of this issue has been identified and our teams are currently taking action to remediate impact. We will provide additional updates as they become available.
Posted Nov 14, 2020 - 06:00 PST
Update
We are continuing to investigate this issue. We'll provide another update tomorrow at 10:00 am Pacific or at the next change in status.
Posted Nov 13, 2020 - 16:51 PST
Investigating
We are investigating an issue impacting User Activity Reports run by Admin/Co-Admins in the Admin Console. Exports of these reports may be missing events starting around November 9th, which does not match what is displayed in the Admin Console. We will provide another update by 5pm Pacific today or at the next change in status.
Posted Nov 13, 2020 - 10:22 PST
This incident affected: Box Web Application (Admin Console & Functionality).