For more information about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

Box may be unavailable for some users
Incident Report for Box
Resolved
The monitoring period for this issue has ended and no further issues have been observed. Please report any issues to Box User Services via https://community.box.com/help
Posted May 26, 2016 - 20:51 PDT
Monitoring
Our engineers have found the source of the issue and have stabilized the issue. We're currently monitoring to ensure there is no further impact from this event.
Posted May 26, 2016 - 20:06 PDT
Investigating
The Box Web Application and other endpoints (Mobile, API, etc.) may be unavailable to some users. Engineers are actively investigating.
Posted May 26, 2016 - 19:46 PDT
This incident affected: Box Platform / API (Content API, Content Preview), Desktop Applications (Box Sync), and FTP.