Status updates may be delayed up to 15 minutes.
Timestamps noted under an update may not reflect actual start/end times.

Please scroll past the table below for planned maintenance notifications.

Box Notes and Box.com services temporarily unreachable
Incident Report for Box
Resolved
The issue has been resolved. We apologize for any inconvenience.
Posted 10 months ago. Apr 18, 2016 - 14:52 PST
Monitoring
Box Notes service is fully operational now. Box.com and other services were also impacted for a short period but are fully operational. We will continue monitoring this to ensure that no issues arise.
Posted 10 months ago. Apr 18, 2016 - 12:02 PST
Investigating
Box Notes are experiencing a temporary service disruption.
Posted 10 months ago. Apr 18, 2016 - 11:40 PST
This incident affected: Box Website, Box Notes, Content API, and Mobile.