For more information about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

[Medium] Issue with Uploads and Downloads
Incident Report for Box
Resolved
The monitoring period for this issue has ended and no further impact has been observed. If you are seeing any issues using Box, please let us know at https://support.box.com.
Posted Jan 07, 2019 - 16:39 PST
Monitoring
We have completed steps to restore the customer experience with uploads and downloads, and we are actively monitoring the service to ensure complete remediation. Users should no longer see any errors when uploading or downloading via client applications (Web Application, Sync, Drive, and Mobile) or via the API, FTP, or WebDAV. We will provide another update in 30 minutes.
Posted Jan 07, 2019 - 16:04 PST
Update
We are observing errors decrease for uploads and downloads. During this time, users may also see increased delays for when the text of a newly-uploaded document is available for search.
Posted Jan 07, 2019 - 15:42 PST
Identified
We have identified the cause of the issue and we actively deploying changes to restore the customer experience. Users uploading and downloading through the Web Application, Desktop or Mobile apps, FTP, WebDAV, or the API may see error messages while the changes are in progress. We will provide more information and updates as soon as possible.
Posted Jan 07, 2019 - 15:14 PST
Investigating
We are currently investigating issues with uploads and downloads from Box. We will provide updates as soon as possible.
Posted Jan 07, 2019 - 14:32 PST
This incident affected: Box Web Application (Uploads/Downloads, Search), Mobile Applications (Uploads/Downloads), Box Platform / API (Uploads/Downloads), and FTP.