Status updates may be delayed up to 15 minutes.
Timestamps noted under an update may not reflect actual start/end times.

Please scroll past the table below for planned maintenance notifications.

Crocodoc Users May Experience Issues With Document Conversions and Previews
Incident Report for Box
Resolved
Box engineering has confirmed that issues with Crocodoc Conversions and Previews are fully resolved. If you continue to experience any issues with the Crocodoc service, please contact the Box User Services team via https://community.box.com/help
Posted 2 months ago. Oct 10, 2017 - 08:44 PDT
Monitoring
Box engineering has identified and remediated the issue with Crocodoc conversions and previews. Documents that were uploaded during the impact period may need to be re-uploaded. The team will continue to monitor the Crocodoc service to ensure no further impact.
Posted 2 months ago. Oct 10, 2017 - 08:29 PDT
Investigating
Box engineers are currently investigating an issue with the Crocodoc service where some users are experiencing issues converting and previewing new documents.
Posted 2 months ago. Oct 10, 2017 - 07:45 PDT
This incident affected: Crocodoc.