Status updates may be delayed up to 15 minutes.
Timestamps noted under an update may not reflect actual start/end times.

Please scroll past the table below for planned maintenance notifications.

Box users may have experienced errors while editing new Box Notes
Incident Report for Box
Resolved
The monitoring period for this event has ended and no further impact has been observed. If you continue to experience any issues, please contact the Box User Services team via https://community.box.com
Posted about 1 year ago. Nov 08, 2016 - 15:27 PST
Monitoring
Users may have experienced errors while editing new Box Notes between 2:45pm - 3:05pm Pacific time. Specifically, users may have seen the the error "Sorry, we were unable to load your note. Please try again later."

Engineering has stabilized the issue and is currently monitoring to ensure no further impact.
Posted about 1 year ago. Nov 08, 2016 - 14:45 PST
This incident affected: Box Notes.