Status updates may be delayed up to 15 minutes.
Timestamps noted under an update may not reflect actual start/end times.

Please scroll past the table below for planned maintenance notifications.

Intermittent Upload failures and FTP connection issues
Incident Report for Box
Resolved
The monitoring period for this issue has ended. No further issues have been observed.
Posted about 1 year ago. Mar 21, 2016 - 10:52 PDT
Monitoring
All services have returned to fully operational at this time. Engineering is continuing to monitor the situation to ensure no more issues arise.
Posted about 1 year ago. Mar 17, 2016 - 18:23 PDT
Update
The FTP connection issues remain intermittent at this time. Engineering is continuing to address this in addition to the intermittent upload issues.
Posted about 1 year ago. Mar 17, 2016 - 14:44 PDT
Update
The FTP connection issues are currently resolved. Engineering is continuing to address the intermittent upload issues.
Posted about 1 year ago. Mar 17, 2016 - 08:18 PDT
Identified
Our engineers have identified intermittent issues with Uploads and FTP connections and are working to address it at this time.
Posted about 1 year ago. Mar 16, 2016 - 18:30 PDT
This incident affected: Uploads and FTP.