Status updates may be delayed up to 15 minutes.
Timestamps noted under an update may not reflect actual start/end times.

Please scroll past the table below for planned maintenance notifications.

[RESOLVED] Some Enterprise Users Receiving Notifications on Folders which Email Notifications are Disabled
Incident Report for Box
Resolved
This issue has been resolved. Please report any new issues at https://support.box.com.
Posted about 2 years ago. Sep 08, 2015 - 10:19 PDT
Monitoring
An additional fix was applied. Box Engineering will continue monitoring this issue through the weekend.
Posted about 2 years ago. Sep 04, 2015 - 08:20 PDT
Update
The issue still remains for some users. Box Engineering is actively working to prepare an additional fix to address these use cases.
Posted about 2 years ago. Sep 03, 2015 - 08:17 PDT
Identified
Box Engineers have identified the cause of this issue and are actively preparing a fix for release later today.
Posted about 2 years ago. Sep 02, 2015 - 11:14 PDT
Investigating
Some Enterprise Users are receiving notifications on folders which they have disabled email notifications. Box Engineering is investigating.
Posted about 2 years ago. Sep 02, 2015 - 08:00 PDT
This incident affected: Box Website and Email Notifications.