On October 1, 2018 Box changed the methodology for sharing service updates to include issues with minor customer impact in an effort to provide greater transparency and faster notifications. Read about the changes here...

[Outage] Box Services Unavailable
Incident Report for Box
Resolved
Resolved - The monitoring period has ended and no further impact has been observed. We are considering this issue resolved. If you are still experiencing issues accessing Box Services, please let us know at https://support.box.com.
Posted 9 months ago. Nov 02, 2018 - 17:23 PDT
Monitoring
We have completely recovered from the issue and we'll continue to monitor the services closely to ensure full site stability. If you observe any new errors, please let us know at https://support.box.com.
Posted 9 months ago. Nov 02, 2018 - 16:12 PDT
Identified
The customer experience is close to recovered at this time. We understand the proximal cause of the issue and are implementing short-term steps to remediate the issue. We are observing metrics and successful attempts approach normal levels, although we are continuing to investigate the issue as a partial outage. We will provide the next update in 30 minutes or as we have new information.
Posted 9 months ago. Nov 02, 2018 - 15:50 PDT
Update
We are beginning to see recovery and successful requests, and we are continuing to investigate. Users attempting to access Box are receiving 500 errors. This issue currently affects all endpoints, including the website, Box applications (Box Sync, Drive, and mobile applications) and the API. We will provide an update in 30 minutes or as we have new information.
Posted 9 months ago. Nov 02, 2018 - 15:35 PDT
Update
We are continuing to investigate reports of the inability to access Box Services. At this time, our teams are actively working to isolate the root cause and take actions to remediate. We will provide more information as soon as it is available.
Posted 9 months ago. Nov 02, 2018 - 14:58 PDT
Investigating
We are currently investigating reports of the inability to access Box Services. We will provide more information as soon as it is available.
Posted 9 months ago. Nov 02, 2018 - 14:32 PDT
This incident affected: Box Notes (Web Application, Desktop Client), Box Community and Support Website (community.box.com) (Case Submission Workflow, Blog Posts and Knowledge Articles, Community Forums, Box University), Box Relay (Relay Tasks, Workflows, and Templates, Relay Workflow API), Box Web Application (Login/SSO, Uploads/Downloads, Collaboration, Search, Preview, Sharing (Shared Links), Email Notifications, Admin Console & Functionality, Governance (Retention, Legal Holds), Workflows and Automations, Accessible Site (a.box.com)), Mobile Applications (Login/SSO, Preview, Search, Uploads/Downloads, Mobile-Optimized Website (m.box.com)), Desktop Applications (Login/SSO, Box Sync, Box Drive, Box Edit / Tools), Partners / Integrations (Microsoft Online, Apple iWork), Box Platform / API (Content API, Content Preview, Authentication (OAuth 2.0 / JWT), Search, Uploads/Downloads), and Developer Console / Docs (developer.box.com), FTP, WebDAV, Box Website.