Status updates may be delayed up to 15 minutes.
Timestamps noted under an update may not reflect actual start/end times.

Please scroll past the table below for planned maintenance notifications.

Some users are experiencing unexpected logouts with the Box iOS app
Incident Report for Box
Resolved
The monitoring period has ended, and no further impact has been observed. Our apologies for any inconvenience! If you continue to experience any further logout issues with the Box iOS app, please contact us at: https://support.box.com
Posted 19 days ago. Jul 03, 2018 - 20:29 PDT
Monitoring
We have resolved the issue with unexpected logouts on the Box iOS app. We are entering into a monitoring period to ensure no further impact is observed.
Posted 19 days ago. Jul 03, 2018 - 20:15 PDT
Identified
We have identified the root cause and we are working on fixing this issue.
Posted 19 days ago. Jul 03, 2018 - 19:52 PDT
Investigating
We are currently investigating an unexpected logout issue with the Box iOS app that may be impacting some users. As a workaround, please use m.box.com on your browser to access Box from your iOS device.
Posted 19 days ago. Jul 03, 2018 - 18:54 PDT
This incident affected: Mobile.