For more informtion about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

[Major] Issues with Public API, Uploads, and Downloads
Incident Report for Box
Resolved
After further monitoring this incident is now considered resolved. Please reach out to Box Support if you continue to have any issues. https://support.box.com
Posted Oct 10, 2019 - 20:08 PDT
Monitoring
We have taken steps to remediate the effects of this incident and all Box services are now operational. We are monitoring to ensure there are no further issues . Please reach out to Box Support if you are having any issues. https://support.box.com
Posted Oct 10, 2019 - 19:15 PDT
Update
We are continuing to investigate this incident on our end. To provide a summary:

The Box API may return an increased number of 503 errors. We are seeing higher instances of this happening with the search endpoint but may occur on all other endpoints.

Email notifications may be delayed.

Box preview fails. This is especially the case for newly uploaded files.

In general, users may experience errors when uploading through Box Services including the Web App, Box Drive, FTP, API, and WebDAV.

The next update will be in 30 minutes if not sooner.
Posted Oct 10, 2019 - 17:43 PDT
Update
We are continuing to investigate this issue.
Posted Oct 10, 2019 - 16:55 PDT
Update
In addition to the API, uploads, and downloads - notifications may be delayed for users.
Posted Oct 10, 2019 - 16:52 PDT
Update
We are continuing to investigate an ongoing issue affecting the Box API including uploads and downloads. Search through the API may also be impacted. We will provide more information as soon as it is available.
Posted Oct 10, 2019 - 16:41 PDT
Update
We are continuing to investigate this issue.
Posted Oct 10, 2019 - 16:20 PDT
Investigating
We are currently investigating an ongoing issue affecting the Box API including uploads and downloads. Search through the API may also be impacted. We will provide more information as soon as it is available.
Posted Oct 10, 2019 - 16:06 PDT
This incident affected: Box Platform / API (Content API, Content Preview, Uploads/Downloads), Box Notes (Web Application, Desktop Client), Desktop Applications (Box Sync, Box Drive, Box Edit / Tools), Box Web Application (Uploads/Downloads, Preview, Email Notifications), Mobile Applications (Preview, Uploads/Downloads), and FTP.