About this Site
You trust Box as a valued service provider and partner. You should also trust us to let you know when something is being impacted. With this in mind, we're adopting new practices around communicating service interruptions and outages to keep you informed of what's happening with and within the Box Services. Learn more...

Box Notes (Recents and Favorites) and Metadata Templates loading issue
Incident Report for Box
Resolved
The monitoring period has ended. No further impact has been observed. If you continue to experience any further issues with Box Notes or Metadata templates, please contact us at https://support.box.com
Posted 2 months ago. Aug 09, 2018 - 17:38 PDT
Monitoring
We have identified and resolved the issue with the Recents and Favorites section for Box Notes. Additionally, Box Admins now should be able to properly load their metadata templates from their Admin Console.

We are monitoring to ensure no further impact is observed.
Posted 2 months ago. Aug 09, 2018 - 17:12 PDT
Investigating
We are currently investigating an issue affecting the Recents and Favorites sections for Box Notes. Some users may see these sections are slow to load when in a Box Note. Loading of the Box Note content itself is not affected nor are the regular web app (Box.com) Recents or Favorites pages affected.

Additionally, Box Admins may be unable to load metadata templates at this time from the Admin Console.
Posted 2 months ago. Aug 09, 2018 - 17:07 PDT