Status updates may be delayed up to 15 minutes.
Timestamps noted under an update may not reflect actual start/end times.

Please scroll past the table below for planned maintenance notifications.

Some users may be experiencing issues accessing Box
Incident Report for Box
Resolved
The monitoring period has ended and no further impact has been observed. If you continue to experience any issues, please contact the Box User Services team via https://community.box.com
Posted 6 months ago. Dec 07, 2016 - 15:48 PST
Monitoring
Access to Box has been restored. Box engineering teams are continuing to monitor services to ensure no further impact.
Posted 6 months ago. Dec 07, 2016 - 14:29 PST
Update
Access to Box services may still be intermittent for some users. Box engineering teams have observed a decrease in access issues and are continuing to remediate the issue.
Posted 6 months ago. Dec 07, 2016 - 13:47 PST
Update
Access to Box continues to be intermittent. Box engineering teams are actively mitigating impact to stabilize availability.
Posted 6 months ago. Dec 07, 2016 - 13:31 PST
Update
Access to Box continues to be intermittent. Box engineers are actively isolating the root cause of the issue and working to mitigate impact.
Posted 6 months ago. Dec 07, 2016 - 13:11 PST
Update
Access to Box continues to be intermittent. Box engineers are in the process of investigating this issue.
Posted 6 months ago. Dec 07, 2016 - 12:56 PST
Investigating
Some users may be experiencing issues while accessing box.com. Our engineering team is currently investigating.
Posted 6 months ago. Dec 07, 2016 - 12:41 PST
This incident affected: Box Website, Box Notes, Box Sync, Content Preview, Content API, View API, Downloads, Uploads, Mobile, WebDAV, and FTP.