For more information about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

[Minor] Issues With Box Drive
Incident Report for Box
Resolved
No additional impact has been observed and we are considering this issue to be resolved. If you are seeing any new issues, please let us know at https://support.box.com.
Posted Apr 28, 2021 - 19:22 PDT
Monitoring
Our team has identified the root cause of this issue and has taken corrective action. Impact should be fully remediated at this time. We are continuing to take steps to ensure the behavior does not reoccur and will continue our monitoring window while that work is completed. Additional updates will be provided as they become available.
Posted Apr 28, 2021 - 14:20 PDT
Update
We are continuing to investigate this issue and taking preventative action to mitigate impact. The issue continues to be intermittent and users will likely see variable improvements in performance. We will provide additional updates as they become available.
Posted Apr 28, 2021 - 11:47 PDT
Investigating
We are investigating an issue that is intermittently impacting Box Drive. This may cause some customers to experience intermittent failures when logging in to Box Drive or when using the service to access or manage content.

This behavior is isolated to Box Drive. Other services are still functioning as expected and can be utilized as an interim workaround. We will provide additional updates as they become available.
Posted Apr 28, 2021 - 09:36 PDT
This incident affected: Desktop Applications (Box Drive).