For more information about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

[Outage] Issues with Box AI

Incident Report for Box

Resolved

After further monitoring, this incident is now considered resolved. Box AI Service has been restored to full functionality. If you continue to experience any issues, please contact Box Support at https://support.box.com.
Posted Aug 13, 2025 - 03:40 PDT

Update

We're still observing issues with AI features on Box Hubs. We are continuing to monitor for any additional impact.
Posted Aug 13, 2025 - 02:58 PDT

Update

We're still observing issues with AI features on Box Hubs. We are continuing to monitor for any additional impact.
Posted Aug 13, 2025 - 01:58 PDT

Update

We're still observing issues with AI features on Box Hubs. We are continuing to monitor for any additional impact.
Posted Aug 13, 2025 - 01:24 PDT

Update

Box AI has been mainly recovered, but we're still observing issues with AI features on Box Hubs. We are continuing to monitor for any additional impact.
Posted Aug 13, 2025 - 00:35 PDT

Update

The issue has been mitigated, and we are monitoring the results.
Posted Aug 13, 2025 - 00:17 PDT

Monitoring

The issue has been mitigated, and we are monitoring the results.
Posted Aug 12, 2025 - 23:29 PDT

Identified

The problem has been identified, and we are observing a trend towards recovery.
Posted Aug 12, 2025 - 23:25 PDT

Update

We are continuing to investigate this issue.
Posted Aug 12, 2025 - 23:07 PDT

Investigating

We are investigating an ongoing issue affecting Box AI. Users may experience problem using Box AI. We will provide more information as soon as it is available.
Posted Aug 12, 2025 - 22:11 PDT
This incident affected: Box Web Application (Box Hubs, Box AI).