For more informtion about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

[Outage] Issue with Box Services
Incident Report for Box
Resolved
No further impact has been observed and we are considering this issue to be resolved. If you are still experiencing any issues, please let us know at https://support.box.com.
Posted Sep 12, 2019 - 14:33 PDT
Update
Our team is now seeing healthy metrics with the API events endpoint which brings all Box Services back to an operational state. We will continue to monitor site metrics and will provide updates if necessary.
Posted Sep 12, 2019 - 13:04 PDT
Identified
We have observed a long period of recovery across most of the Box Service. We are still investigating intermittent errors with our API Events endpoint that may also have limited downstream impact to both Box Sync and Box Drive. Impact to Box Sync and Box Drive may be observed as delays in receiving updates.
Posted Sep 12, 2019 - 12:06 PDT
Update
Recovery is ongoing. All indicators point towards remediation. We will continue to provide updates on an hourly basis or as information becomes available.
Posted Sep 12, 2019 - 11:03 PDT
Update
We are seeing continued recovery of Box Services. Our teams are continuing to run checks across the site to ensure full remediation.
Posted Sep 12, 2019 - 10:34 PDT
Update
We are starting to see recovery of Box Services including the ability to access the Box web application, Box Sync, Box Drive, Box mobile application and API. Our teams remain actively engaged to validate full remediation.
Posted Sep 12, 2019 - 10:16 PDT
Update
We continue to operate with all hands on deck to restore access to Box Services.
Posted Sep 12, 2019 - 10:01 PDT
Update
We are continuing to investigate and all teams are actively engaged in identifying the root cause and taking steps towards remediation.
Posted Sep 12, 2019 - 09:41 PDT
Update
We are still actively investigating an issue with Box services and will continue to provide updates. If you are attempting to access the Box webapp you will see a 502 response. Calls to our API will also likely return a 502. Box Drive and Sync will likely show "Problem Items" or display as empty. The mobile application will show a cannot connect message.
Posted Sep 12, 2019 - 09:22 PDT
Investigating
We are currently investigating an issue with Box services. We will provide more information as it becomes available.
Posted Sep 12, 2019 - 09:04 PDT
This incident affected: Desktop Applications (Login/SSO, Box Sync, Box Drive, Box Edit / Tools), Box Platform / API (Content API, Content Preview, Authentication (OAuth 2.0 / JWT), Search, Uploads/Downloads, Webhooks), Mobile Applications (Login/SSO, Preview, Search, Uploads/Downloads, Mobile-Optimized Website (m.box.com)), Box Web Application (Login/SSO, Uploads/Downloads, Collaboration, Search, Preview, Sharing (Shared Links), Email Notifications, Admin Console & Functionality, Governance (Retention, Legal Holds), Workflows and Automations, Comments and Tasks, Accessible Site (a.box.com)), Box Notes (Web Application, Desktop Client), and FTP, Box Website.