About this Site
You trust Box as a valued service provider and partner. You should also trust us to let you know when something is being impacted. With this in mind, we're adopting new practices around communicating service interruptions and outages to keep you informed of what's happening with and within the Box Services. Learn more...

Issues with Uploads and Downloads
Incident Report for Box
Resolved
We have completed steps to restore the stability of the Uploads and Downloads services, and are considering the issue resolved at this time. If you receive any new errors, please let us know at https://support.box.com.
Posted 17 days ago. Oct 05, 2018 - 21:09 PDT
Update
We have identified the cause of the issue and are taking steps to remediate the impact.
Posted 17 days ago. Oct 05, 2018 - 21:09 PDT
Identified
The impact of the issue began at approximately 8:20 PM Pacific and ended at 8:35 PM Pacific. Uploads and downloads are not experiencing ongoing impact at this time. We are continuing to investigate the source of the issue and will post an update as soon as possible. If you are receiving any errors with uploading or downloading, please let us know at https://support.box.com.
Posted 17 days ago. Oct 05, 2018 - 20:50 PDT
Investigating
We are currently investigating an issue with Uploads and Downloads. We will provide updates as soon as possible.
Posted 17 days ago. Oct 05, 2018 - 20:42 PDT
This incident affected: Box Web Application (Uploads/Downloads), Mobile Applications (Uploads/Downloads), Box Platform / API (Uploads/Downloads), and FTP, WebDAV.