About this Site
You trust Box as a valued service provider and partner. You should also trust us to let you know when something is being impacted. With this in mind, we're adopting new practices around communicating service interruptions and outages to keep you informed of what's happening with and within the Box Services. Learn more...

Box Notes May Be Unavailable for Some Users
Incident Report for Box
Resolved
The monitoring period has ended for this issue and no further impact has been observed. If you are still experiencing issues using the Box Notes service, please contact the Box User Services team via https://community.box.com/help.
Posted 12 months ago. Nov 10, 2017 - 00:23 PST
Monitoring
Box Engineers have remediated the issue, and is monitoring to ensure no further impact.
Posted 12 months ago. Nov 10, 2017 - 00:13 PST
Investigating
Box Engineering is currently investigating an issue where some users may receive a Service Unavailable error when trying to access Box Notes
Posted 12 months ago. Nov 10, 2017 - 00:04 PST