About this Site
You trust Box as a valued service provider and partner. You should also trust us to let you know when something is being impacted. With this in mind, we're adopting new practices around communicating service interruptions and outages to keep you informed of what's happening with and within the Box Services. Learn more...

Issue with Uploads
Incident Report for Box
Resolved
From approximately 4:59 PM to 5:05 PM US Pacific time, a small subset of users may have seen errors (500 error responses) when uploading content to Box. A backend change was identified as the cause of the issue and was addressed. There is no current impact and no further updates will be provided here.
Posted 12 days ago. Oct 10, 2018 - 16:59 PDT