Status updates may be delayed up to 15 minutes.
Timestamps noted under an update may not reflect actual start/end times.

Please scroll past the table below for planned maintenance notifications.

Some Users May Experience Issues Converting Documents with Box View
Incident Report for Box
Resolved
No further impact has been observed by our engineering team. If you continue to experience any issues, please contact Box User Services via community.box.com
Posted 9 months ago. Oct 06, 2016 - 12:16 PDT
Monitoring
Engineering has resolved the issue, we will be monitoring to ensure no further impact.
Posted 9 months ago. Oct 06, 2016 - 11:42 PDT
Investigating
Some users may be experiencing issues converting documents with Box View and receiving an error stating "Request was throttled". Our Engineering team is actively investigating.
Posted 9 months ago. Oct 06, 2016 - 11:19 PDT
This incident affected: View API.