Status updates may be delayed up to 15 minutes.
Timestamps noted under an update may not reflect actual start/end times.

Please scroll past the table below for planned maintenance notifications.

Some Users May Experience Issues Accessing Box
Incident Report for Box
Resolved
The monitoring period for this event has ended and no further impact has been observed. If you continue to experience any issues, please contact the Box User Services team via https://community.box.com
Posted 4 months ago. Oct 24, 2016 - 10:32 PST
Monitoring
Box's services have now been restored following today's widespread accessibility issues. Internal teams are continuing to actively monitor the situation to ensure full resolution. More info here: https://blog.box.com/blog/box-accessibility-restored
Posted 4 months ago. Oct 21, 2016 - 14:32 PST
Update
This morning, a widespread internet Distributed Denial of Service (DDoS) attack resulted in the degradation of a number of internet services, including Twitter, Netflix, Zendesk, PayPal, Amazon Web Services, Box and many others. The attack originated on DYN, our DNS provider, and has since spread to other services as well, resulting in an unprecedented scale of performance degradation across the web.

Box's engineering, networking, and operations teams have been working nonstop to resume accessibility to Box by changing DNS and other network providers. This process is still ongoing, but we expect to resume service shortly. Please note that there has been no impact to the integrity of our service or impact on customer data.

We are deeply sorry for this issue and the experiences this has caused for our customers.

To stay current on the latest in bringing Box back up, please visit http://box.statuspage.io for frequent updates.

We appreciate your patience while we resolve this issue as quickly as possible.
Posted 4 months ago. Oct 21, 2016 - 12:44 PST
Update
This morning, a widespread internet issue is causing a degradation of all Box services, including the Box API, for many of our customers. This is also impacting the Box Community and Box Status pages. We will continue to provide updates at https://box.statuspage.io.
Posted 4 months ago. Oct 21, 2016 - 11:01 PST
Update
We are continuing to investigate DNS resolution issues for Box.
Posted 4 months ago. Oct 21, 2016 - 10:06 PST
Identified
A global event is continuing to affect an upstream DNS provider. Box services may be intermittently available at this time.
Posted 4 months ago. Oct 21, 2016 - 09:06 PST
This incident affected: Box Website, Box Notes, Box Sync, Content Preview, Content API, View API, Downloads, Uploads, Email Notifications, Search, Sharing, Mobile, Crocodoc, Metadata, WebDAV, and FTP.