For more information about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

Some users may be experiencing delays while accessing Box services
Incident Report for Box
Resolved
The monitoring period has ended and no further impact has been observed. If you continue to experience any issues, please contact the Box User Services team via https://community.box.com/help
Posted Apr 27, 2017 - 18:52 PDT
Monitoring
Box engineering teams have stabilized the issue with web application delays. Engineering is continuing to monitor services to ensure no further impact is observed.

As part of remediation actions for web application delays, some users may see temporary delays when syncing content with Box Sync and using the Content API long polling endpoint.
Posted Apr 27, 2017 - 14:52 PDT
Update
Box engineering teams have observed a continued decrease in delays and are actively working to prevent impact to the Box web application.
Posted Apr 27, 2017 - 13:29 PDT
Update
Box engineering is continuing to implement actions to restore stability to web application. Issue is impacting some Box users.
Posted Apr 27, 2017 - 11:49 PDT
Update
Box engineers have observed a decrease in delays and are continuing to remediate the issue.
Posted Apr 27, 2017 - 10:07 PDT
Update
Box engineering is continuing to investigate web application issues that are impacting some Box users. Engineering is actively working to mitigate impact.
Posted Apr 27, 2017 - 08:46 PDT
Identified
Some users may be experiencing increased loading times/delays while accessing the Box web application.

Box Engineers have isolated the cause of the issue with the web application and are implementing actions to restore stability.
Posted Apr 27, 2017 - 07:41 PDT