Status updates may be delayed up to 15 minutes.
Timestamps noted under an update may not reflect actual start/end times.

Please scroll past the table below for planned maintenance notifications.

Some users may be experiencing delays with API Events and Box Sync
Incident Report for Box
Resolved
The monitoring period for this issue has ended and no further impact has been observed. If you continue to experience any issues creating Box users, please contact the Box User Services team at https://community.box.com/help.
Posted 2 months ago. Jul 07, 2017 - 08:16 PDT
Monitoring
Box Engineering has completed clearing the backlog of events. Box Sync users should no longer see delays synchronizing changes from the Box Web Application to the Desktop Client. Additionally, the Content API's Events endpoints should be returning results as expected. Box Engineering is currently monitoring to ensure no further impact.
Posted 2 months ago. Jul 07, 2017 - 08:06 PDT
Identified
Box Engineering has identified an issue which is resulting in delayed updates to Box Sync and the Content API Events endpoint. Until a backlog of events in the backend is cleared, users may continue to see delayed updates synchronizing items from the Box Web App to the Box Sync Desktop Client. In addition, Developers leveraging the Content API's Events endpoint using long polling for User events will also see delayed real-time event notifications.
Posted 2 months ago. Jul 07, 2017 - 07:38 PDT
This incident affected: Box Sync and Content API.