About this Site
You trust Box as a valued service provider and partner. You should also trust us to let you know when something is being impacted. With this in mind, we're adopting new practices around communicating service interruptions and outages to keep you informed of what's happening with and within the Box Services. Learn more...

Some users may be experiencing issues with Box Search
Incident Report for Box
Resolved
No further issues have been observed with Box's Search services. Please contact our Box User Services team at https://community.box.com/t5/Contact-Support/ct-p/BoxSupport if you are still experiencing any issues.
Posted 11 months ago. Nov 28, 2017 - 14:06 PST
Monitoring
Box Engineering has resolved the issues with the Search services and are monitoring to ensure no further impact is observed.
Posted 11 months ago. Nov 28, 2017 - 13:43 PST
Investigating
Box Engineering is currently investigating an issue with the Box Search service. Some users may see issues using the search function in the web application (Box.com), Box Drive or using the Search API endpoint.
Posted 11 months ago. Nov 28, 2017 - 13:13 PST