On October 1, 2018 Box changed the methodology for sharing service updates to include issues with minor customer impact in an effort to provide greater transparency and faster notifications. Read about the changes here...

[Medium] Issues with Uploads and Downloads
Incident Report for Box
Resolved
No further impact has been observed and we are considering this issue to be resolved. If you experience any new issues, please let us know at https://support.box.com.
Posted about 1 month ago. Nov 11, 2018 - 23:12 PST
Monitoring
We have completed steps to remediate the impact and will actively monitor to confirm that the issue is resolved. We will provide an update in 30 minutes.
Posted about 1 month ago. Nov 11, 2018 - 22:41 PST
Update
The impact has been remediated and customers should see no new errors while uploading or downloading from Box. During the incident, users may have also seen issues when creating new Box Notes. We are continuing to implement action items and will provide updates as soon as possible.
Posted about 1 month ago. Nov 11, 2018 - 21:46 PST
Identified
We have identified the cause of the issue and are actively working to remediate impact to the customer experience. Users may continue to see errors while uploading or downloading, and users may also see issues while previewing or using integrations (e.g. Office Online). We will provide another update as soon as possible.
Posted about 1 month ago. Nov 11, 2018 - 21:25 PST
Investigating
We are currently investigating an issue with uploading and downloading to Box. Users uploading and downloading through the web application, desktop and mobile apps, FTP, WebDAV, or the API may receive errors or failed uploads and downloads. We will provide updates as soon as possible.
Posted about 1 month ago. Nov 11, 2018 - 20:47 PST
This incident affected: Box Notes (Web Application, Desktop Client), Partners / Integrations (Microsoft Online, Apple iWork), Mobile Applications (Preview, Uploads/Downloads), Box Web Application (Uploads/Downloads, Preview), Box Platform / API (Uploads/Downloads), and FTP, WebDAV.