Status updates may be delayed up to 15 minutes.
Timestamps noted under an update may not reflect actual start/end times.

Please scroll past the table below for planned maintenance notifications.

Some users may be experiencing issues with Box Search
Incident Report for Box
Resolved
Box Engineers have confirmed that issues with Search and the Content API metadata endpoint are fully resolved. If you continue to experience any issues accessing Box, please contact the Box User Services team via https://community.box.com/help
Posted 19 days ago. Sep 28, 2017 - 19:49 PDT
Identified
Our Engineering Team has isolated the cause of issues concerning Box Search and also confirmed this event impacted the Box API Metadata endpoint. At this time, while most services have recovered the team continues to perform additional checks to ensure all endpoint performance is back to normal levels.
Posted 19 days ago. Sep 28, 2017 - 16:41 PDT
Investigating
Box Engineering is currently investigating an issue with the Search service. Users may see issues using the search function within the Box.com web application or when searching via the Content API.
Posted 19 days ago. Sep 28, 2017 - 15:14 PDT
This incident affected: Content API and Search.