For more informtion about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

Issue with Box Files integration for NetSuite (NetSuite Bundle: "Box Files - New!")
Incident Report for Box
Resolved
Our team has been made aware of an issue impacting the Box Files integration for NetSuite (NetSuite Bundle: "Box Files - New!"). This version of our integration with NetSuite was deprecated as of July 2019, but this new issue means that customers may be met with an error page and other complications when accessing content directly from this integration. For the best continued experience when integrating Box and Netsuite, we recommend updating to the Box for Oracle NetSuite integration bundle. We have three Community articles that, when followed in detail, will be able to assist you with setting up the Box for Oracle NetSuite bundle:

- Installing the Box for Oracle NetSuite Bundle
- Migrating from Earlier Versions of the Box for Oracle NetSuite Integration
- Setting up and Enabling the Box for Oracle NetSuite Integration


To assist you with this upgrade and help customers quickly resolve the issue, we've also created a video walkthrough with commentary of the upgrade steps contained in the articles linked above.

Since our support of this integration is deprecated, there will be no published root cause or defect remediation deliverables for this issue.
Posted Mar 10, 2020 - 14:15 PDT
This incident affected: Partners / Integrations (NetSuite).