For more information about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

Issue with Box Services
Incident Report for Box
Resolved
After further monitoring, this incident is now considered resolved. Box services have been restored to full functionality. Please contact Box Support at https://support.box.com/ if you continue to experience any issues.
Posted May 02, 2019 - 18:50 PDT
Monitoring
We have resolved the issue impacting Box services. We are continuing to monitor to ensure no further impact is observed.
Posted May 02, 2019 - 13:57 PDT
Identified
We have identified the cause of this issue and have taken initial steps to support recovery. We will provide another update as soon as possible.
Posted May 02, 2019 - 13:39 PDT
Update
We are continuing to investigate issues related to multiple Box services. Users may experience errors or increased latency with:
- Logging into the Box Web App, Mobile Apps, or Desktop Client applications (Box Drive, Box Sync, and Box Notes)
- Uploads and Downloads through the Box Web App, Mobile Apps, and Desktop Clients
- Public API endpoints
Posted May 02, 2019 - 13:34 PDT
Investigating
We are currently investigating an issue with Box services. We will provide more information as it becomes available.
Posted May 02, 2019 - 13:29 PDT
This incident affected: Box Platform / API (Content API, Content Preview, Authentication (OAuth 2.0 / JWT), Search, Uploads/Downloads, Webhooks), Box Web Application (Login/SSO, Uploads/Downloads, Collaboration, Search, Preview, Sharing (Shared Links), Email Notifications, Admin Console & Functionality, Governance (Retention), Workflows and Automations, Comments and Tasks, Accessible Site (a.box.com)), Desktop Applications (Login/SSO, Box Sync, Box Drive, Box Edit / Tools), Mobile Applications (Login/SSO, Preview, Search, Uploads/Downloads, Mobile-Optimized Website (m.box.com)), Partners / Integrations (Microsoft Online, Apple iWork, Box for Salesforce, Google Apps), Box Notes (Web Application), and FTP, Box Website.