For more information about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

[Critical] Issues with Box Sign, Box Shield and metadata
Incident Report for Box
Postmortem

Notice and disclaimer: Box is providing this preliminary information subject to further review and analysis. To the best of our knowledge, this is the current state and we may update as more information is confirmed.

On April 1, 2024, between 5:27PM PT and 6:31PM PT, some users may have experienced difficulties while working in Box. During this time, users may have experienced higher than normal latency and/or timeouts when accessing certain subsets of Box Sign, Shield and Metadata functionality. This issue occurred as a result of a recent configuration change that caused resource exhaustion during peak traffic load. We were able to resolve the issue by rolling back the change, and scaling up the impacted services to handle the backlog of traffic.

We are conducting a full engineering postmortem and our overview is subject to change with further analysis and findings. In the event our continuing investigation yields further substantive findings, we may publish additional analysis after the conclusion of the full engineering postmortem.

We are continuously working to improve Box and want to make sure we are delivering the best product and user experience we can. We hope we have provided some clarity here and we would be happy to answer any questions you may still have regarding this matter. 

Sincerely,

The Box Team

Posted Apr 05, 2024 - 13:34 PDT

Resolved
After further monitoring, this incident is now considered resolved. Box services have been restored to full functionality. Please contact Box Support at https://support.box.com/ if you continue to experience any issues.
Posted Apr 01, 2024 - 18:52 PDT
Monitoring
We are seeing improvement in Box Sign, Box Shield and metadata services. We are continuing to monitor to ensure no further impact is observed
Posted Apr 01, 2024 - 18:39 PDT
Identified
Box continues remediation efforts to restore full functionality to Box Sign, Box Shield and metadata services.

Users of this service may continue to experience errors or failures while remediation is in process.
Posted Apr 01, 2024 - 18:15 PDT
Investigating
We are investigating an ongoing issue affecting Box Sign. Users may experience issues or failures using Box Sign, Box Shield and metadata services. We will provide more information as soon as it is available.
Posted Apr 01, 2024 - 18:09 PDT
This incident affected: Box Web Application (Admin Console & Functionality, Box Sign, Box Shield (Threat Detection), Box Shield (Virus Detection), Box Shield (Auto Classification)).