For more informtion about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

[High] Issue with Box Services
Incident Report for Box
Postmortem
NOTICE AND DISCLAIMER: CUSTOMER UNDERSTANDS AND AGREES THAT THIS IS PRELIMINARY INFORMATION SUBJECT TO FURTHER REVIEW AND ANALYSIS BY BOX. TO THE BEST OF OUR KNOWLEDGE, THIS IS THE CURRENT STATE AND WILL BE UPDATED AS MORE INFORMATION IS CONFIRMED.
LAST UPDATED: December 2, 2019

We recently addressed issues affecting Downloads, Uploads, Public API, and Box Notes. We would like to take the opportunity to further explain these issues and the steps we have taken to keep them from happening in the future.

Between 1:56 pm and 2:06 pm PT on Friday, Nov 1st, 2019, some users may have experienced difficulties while working in Box. During this time, users experienced degradation to services such as Downloads, Uploads, Public API, and Box Notes due to the database server experiencing a hardware failure. We were able to resolve the issue by failing over the database to a healthy server. In addition, we are working to improve our hardware testing and validation processes to prevent similar issues from occurring in the future.

We are continuously working to improve Box and want to make sure we are delivering the best product and user experience we can. We hope we have provided some clarity here, but, if we have not, we would be happy to answer any questions you may still have. Please reach out to us with any additional concerns.

Sincerely,
The Box Team

Posted Dec 02, 2019 - 11:48 PST

Resolved
No additional impact has been observed and this incident is now considered Resolved. Please contact Box Support at https://support.box.com if you experience any additional issues.
Posted Nov 01, 2019 - 14:53 PDT
Monitoring
Our teams have validated that affected components are recovered at this time. We are continuing to monitor for any additional impact.
Posted Nov 01, 2019 - 14:27 PDT
Identified
We have identified the source of an issue that resulted in the temporary, intermittent availability of the Box Service. Our Engineering Teams have deployed a remediation and are actively validating that all components are fully recovered.
Posted Nov 01, 2019 - 14:18 PDT
Investigating
We are currently investigating an issue with Box services. We will provide more information as it becomes available.
Posted Nov 01, 2019 - 14:08 PDT
This incident affected: Desktop Applications (Login/SSO, Box Sync, Box Drive, Box Edit / Tools), Box Platform / API (Content API, Content Preview, Authentication (OAuth 2.0 / JWT), Search, Uploads/Downloads, Webhooks), Mobile Applications (Login/SSO, Preview, Search, Uploads/Downloads, Mobile-Optimized Website (m.box.com)), Box Web Application (Login/SSO, Uploads/Downloads, Collaboration, Search, Preview, Sharing (Shared Links), Email Notifications, Admin Console & Functionality, Governance (Retention, Legal Holds), Workflows and Automations, Comments and Tasks, Accessible Site (a.box.com)), Box Notes (Web Application, Desktop Client), and FTP.