About this Site
You trust Box as a valued service provider and partner. You should also trust us to let you know when something is being impacted. With this in mind, we're adopting new practices around communicating service interruptions and outages to keep you informed of what's happening with and within the Box Services. Learn more...

Uploads and Downloads issue
Incident Report for Box
Resolved
A problematic host was identified as the cause of the issue. We have switched to a backup host while we further investigate the affected host. We are considering the issue resolved as no impact was observed outside of the original time frame and no further updates will be provided here. If you are experiencing any issues, please let us know at https://support.box.com.
Posted 11 days ago. Oct 12, 2018 - 09:00 PDT
Investigating
We are investigating an issue that impacted Box downloads and uploads from approximately 7:40 AM to 7:50 AM US Pacific time. No further impact has been observed since that time. More information will be provided here as soon as possible.
Posted 11 days ago. Oct 12, 2018 - 08:15 PDT
This incident affected: Box Web Application (Uploads/Downloads) and Box Platform / API (Uploads/Downloads).