For more information about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

[Outage] Box Login Issue
Incident Report for Box
Postmortem

We recently addressed issues affecting Login. We would like to take the opportunity to further explain these issues and the steps we have taken to address this going forward.

Between 1:33 a.m. PST and 2:28 a.m. PST on February 24, 2022, some users may have experienced difficulties while working in Box. During this time, some users may not have been able to successfully log into their Box accounts. This issue did not impact any users with active sessions. 

Analysis 

On February 24, 2022, Box rolled back a code change that had been made to Box's login functionality and this reversion resulted in a settings misconfiguration. As a result of this configuration issue, impacted users were temporarily unable to log into their Box accounts. This issue did not impact any users with active sessions. Box's engineering team was able to identify, diagnose and remediate the incident. 

Corrective Actions

The following corrective actions have been completed or are planned:

  • Improved mechanisms to better associate code changes with dependent configuration changes.

  • Enhancement of monitoring for potential impact during changes related to Box's login functionality. 

We are continuously working to improve Box and hope we have provided some clarity here and we would be happy to answer further questions you may still have regarding this matter. 

Sincerely,

The Box Team

Posted Mar 02, 2022 - 02:34 PST

Resolved
After further monitoring, this incident is now considered resolved. Box services have been restored to full functionality. Please contact Box Support at https://support.box.com/ if you continue to experience any issues.
Posted Feb 24, 2022 - 03:28 PST
Monitoring
We have resolved the issue impacting Logins. We are continuing to monitor to ensure no further impact is observed
Posted Feb 24, 2022 - 03:02 PST
Identified
Box continues remediation efforts to restore full functionality to Logins. The underlying cause of the issue has been identified and efforts are underway to restore stability.
Posted Feb 24, 2022 - 02:49 PST
Investigating
We are currently investigating an issue affecting Box.com logins. We will provide more information as soon as it is available.
Posted Feb 24, 2022 - 02:33 PST
This incident affected: Box Web Application (Login/SSO).