About this Site
You trust Box as a valued service provider and partner. You should also trust us to let you know when something is being impacted. With this in mind, we're adopting new practices around communicating service interruptions and outages to keep you informed of what's happening with and within the Box Services. Learn more...

Issues with Box Notes, Uploads, Downloads, Content API, and other Box Services
Incident Report for Box
Resolved
The monitoring period has ended and no further impact has been observed. We are considering these issues resolved. If you are still experiencing issues with uploads, downloads, content API, Box Notes, Box Sync, Box Drive, metadata, and/or preview, please let us know at https://support.box.com.
Posted 28 days ago. Sep 25, 2018 - 06:50 PDT
Update
The monitoring period has ended and no further impact has been observed. We are considering these issues resolved. If you are still experiencing issues with uploads, downloads, content API, Box Notes, Box Sync, Box Drive, metadata, and/or preview, please let us know at https://support.box.com.
Posted 28 days ago. Sep 25, 2018 - 06:34 PDT
Monitoring
We have resolved the issues with uploads, downloads, content API, Box Notes, Box Sync, Box Drive, Metadata, and Preview. Users should be able to access these services. We are monitoring to confirm all impacts from the issues that have been resolved.
Posted 28 days ago. Sep 25, 2018 - 06:01 PDT
Identified
We have identified the root cause of the issue and are actively working to resolve the issue.
Posted 28 days ago. Sep 25, 2018 - 05:52 PDT
Update
We are continuing to investigate this issue.
Posted 28 days ago. Sep 25, 2018 - 05:47 PDT
Update
We are continue to investigate degradation in uploads, downloads, content API, Box Notes, Box Sync, Box Drive, Metadata, and Preview. Currently, there is no workaround as of the moment.
Posted 28 days ago. Sep 25, 2018 - 05:45 PDT
Update
We are continuing to investigate this issue.
Posted 28 days ago. Sep 25, 2018 - 04:25 PDT
Investigating
We are currently investigating degradation in uploading on the web and the Box notes side bar. As a result, uploads may not completely go through and the Box notes side bar may not load fully.
Posted 28 days ago. Sep 25, 2018 - 04:16 PDT
This incident affected: Box Platform / API (Content API, Content Preview) and Desktop Applications (Box Sync, Box Drive).