Status updates may be delayed up to 15 minutes.
Timestamps noted under an update may not reflect actual start/end times.

Please scroll past the table below for planned maintenance notifications.

Some users may be experiencing issues with Search
Incident Report for Box
Resolved
The monitoring period has ended and no further impact to affected services has been observed. If you're still experiencing issues, please contact the Box User Services team via https://community.box.com/help.
Posted 9 months ago. Mar 06, 2017 - 13:39 PST
Monitoring
Box engineering has identified the cause of the issues and has taken steps to remediate impact to affected search service. Engineering is currently monitoring the service to ensure no further impact is observed.
Posted 9 months ago. Mar 06, 2017 - 13:17 PST
Investigating
Box Engineering is currently investigating issue with the Search service. Users may see the error message "There was a problem searching. Please try again later."
Posted 9 months ago. Mar 06, 2017 - 12:34 PST
This incident affected: Search.