About this Site
You trust Box as a valued service provider and partner. You should also trust us to let you know when something is being impacted. With this in mind, we're adopting new practices around communicating service interruptions and outages to keep you informed of what's happening with and within the Box Services. Learn more...

Box may be unavailable for some users
Incident Report for Box
Resolved
The monitoring period for this issue has ended and no further issues have been observed. Please report any issues to Box User Services via https://community.box.com/help
Posted over 2 years ago. Mar 30, 2016 - 11:14 PDT
Monitoring
Our engineers have found the source of the issue and have stabilized the issue. We're currently monitoring to ensure there is no further impact from this event.
Posted over 2 years ago. Mar 30, 2016 - 09:12 PDT
Investigating
The Box Web Application and other endpoints (Mobile, API, etc.) may be unavailable to some users. Engineers are actively investigating.
Posted over 2 years ago. Mar 30, 2016 - 08:25 PDT
This incident affected: Box Platform / API (Content API, Content Preview), Desktop Applications (Box Sync), and FTP, WebDAV.