For more information about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

[Critical] Issue with Login Sessions
Incident Report for Box
Postmortem
Notice and disclaimer: Customer understands and agrees that this is preliminary information subject to further review and analysis by Box. To the best of our knowledge, this is the current state AND WILL BE UPDATED as more information is confirmed.
LAST UPDATED: February 14, 2020

We recently addressed issues affecting Box. We would like to take the opportunity to further explain these issues and the steps we have taken to keep them from happening in the future.

Between 2:00 PM and 3:05 PM PST on 02/12/2020, some users may have experienced difficulties while working in Box. During this time, users would have experienced trouble signing into Box.com and maintaining existing web sessions active. The issue occurred as a result of a recent code change made in our ongoing efforts to improve performance and stability. We were able to resolve the issue by reverting the code change. In addition to this, we have identified and corrected the problem in our code and are reviewing our deployment and testing processes to prevent similar issues from occurring in the future.

We are continuously working to improve Box and want to make sure we are delivering the best product and user experience. We hope we have provided some clarity here and we would be happy to answer any questions you may still have regarding this matter.

Sincerely,
The Box Team

Posted Feb 14, 2020 - 13:19 PST

Resolved
No additional impact has been observed and this incident is now considered Resolved. Please contact Box Support at https://support.box.com if you experience any additional issues.
Posted Feb 12, 2020 - 15:57 PST
Monitoring
Our teams have validated that all affected services are recovered at this time. We are continuing to monitor for any additional impact.
Posted Feb 12, 2020 - 15:28 PST
Update
The cause of this issue has been identified. Our teams have taken action to remediate impact and we are seeing recovery. We will provide additional updates as they become available.
Posted Feb 12, 2020 - 15:18 PST
Identified
The cause of this issue has been identified and our teams are currently taking action to remediate impact. We will provide additional updates as they become available.
Posted Feb 12, 2020 - 15:15 PST
Investigating
We are currently investigating an issue where users are being logged out of Box unexpectedly. We will provide additional updates as they become available.
Posted Feb 12, 2020 - 14:39 PST
This incident affected: Box Web Application (Login/SSO), Desktop Applications (Login/SSO), and Mobile Applications (Login/SSO).