For more information about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

[Minor] Issue with Box Notes on Android and iOS Mobile Apps
Incident Report for Box
Resolved
We have completed steps to remediate the issue and no further impact has been observed. If you experience any new errors, please let us know at https://support.box.com.
Posted Sep 27, 2019 - 14:38 PDT
Update
Our team is investigating an issue with Box Notes in the Mobile Application on Android and iOS devices. Customers may not be able to open existing Notes or create new Notes. Box Notes is still operational via the Web App and Desktop Client. We will post additional updates as they become available.
Posted Sep 27, 2019 - 13:41 PDT
Investigating
Our team is investigating an issue with Box Notes in the Mobile Application on Android devices. Customers may not be able to open existing Notes or create new Notes. Box Notes is still operational via the Web App, iOS App, and Desktop Client. We will post additional updates as they become available.
Posted Sep 27, 2019 - 12:12 PDT