Status updates may be delayed up to 15 minutes.
Timestamps noted under an update may not reflect actual start/end times.

Please scroll past the table below for planned maintenance notifications.

Some users experiencing issues with View API
Incident Report for Box
Resolved
The monitoring period for this issue has ended and no further impact has been observed. If you continue to see any issues, please contact our Box User Services team at https://community.box.com/t5/Contact-Support/ct-p/BoxSupport.
Posted 11 days ago. Nov 29, 2017 - 13:23 PST
Monitoring
Box Engineering has resolved the View API issues and is monitoring to ensure no further impact is observed. If you continue to see issues with your documents, please try re-uploading the document and creating a new View API session. If you have any other issues, please contact our Box User Services team at https://community.box.com/t5/Contact-Support/ct-p/BoxSupport.
Posted 11 days ago. Nov 29, 2017 - 12:40 PST
Update
Box Engineering has resolved the issue specifically for new View API sessions. Users should now be able to create new sessions for documents. Existing View API sessions may not work currently as we continue to remediate the issue.
Posted 11 days ago. Nov 29, 2017 - 11:50 PST
Identified
Box Engineering has identified the issue with the View API service and is actively taking steps to remediate the issue.
Posted 11 days ago. Nov 29, 2017 - 08:52 PST
Investigating
Box Engineering is currently investigating an issue with the View API service. Some users may be experiencing issues creating sessions. The New Box View experience and the Content API are not impacted at this time.
Posted 12 days ago. Nov 29, 2017 - 06:33 PST
This incident affected: View API.