For more information about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

[Minor] Issue With Uploads, Downloads and API
Incident Report for Box
Resolved
No additional impact has been observed and we are considering this issue to be resolved. If you are seeing any new issues, please let us know at https://support.box.com.
Posted Apr 27, 2021 - 18:23 PDT
Monitoring
Our team has taken action to remediate impact and is seeing recovery across metrics. We are continuing to monitor for any additional impact.
Posted Apr 27, 2021 - 15:26 PDT
Update
We are currently investigating an issue where customers may experience errors when attempting to Upload or Download, or use the Box API, Box Drive, or Box Sync to manage content. We are continuing to investigate this issue.
Posted Apr 27, 2021 - 14:34 PDT
Investigating
We are currently investigating an issue where customers may experience errors when attempting to Upload, Download, or use the Box API. We will provide additional information as it becomes available.
Posted Apr 27, 2021 - 14:08 PDT
This incident affected: Desktop Applications (Box Sync, Box Drive), Box Web Application (Uploads/Downloads), and Box Platform / API (Uploads/Downloads).