Issue with Uploads and New File Conversion and Preview
Incident Report for Box
Resolved
No further impact was observed during the monitoring period.
If you are experiencing any issues, please let us know at https://support.box.com .
Posted about 1 month ago. Aug 20, 2018 - 21:14 PDT
Monitoring
We have identified and remediated the underlying cause of the upload issues. We are monitoring to ensure no further impact is observed. If you are still seeing upload issues, please reach out at https://support.box.com .

Additionally, to clarify the impact of the issue: from approximately 5:02 PM to 6:30 PM Pacific, a subset of users may have seen issues when uploading (>100MB files) to Box. Furthermore, during the same time, some users may have noticed delays with new file conversions and previews.
Posted about 1 month ago. Aug 20, 2018 - 19:05 PDT
Update
We are still investigating the upload issues.

A subset of users may currently see issues uploading files greater than 100MB.
Posted about 1 month ago. Aug 20, 2018 - 18:09 PDT
Investigating
We are investigating an issue with our Uploads services that occurred from approximately 5:02 PM Pacific to 5:07 PM Pacific. A small subset of users may have seen issues uploading files during this time.

There is no current impact to Box's Uploads services at this time.
Posted about 1 month ago. Aug 20, 2018 - 17:31 PDT
This incident affected: Uploads/Downloads.