Status updates may be delayed up to 15 minutes.
Timestamps noted under an update may not reflect actual start/end times.

Please scroll past the table below for planned maintenance notifications.

Some files not loading properly for users
Incident Report for Box
Resolved
We have since resolved the third-party software bug, ensuring no new files were affected after January 10, 2018. While the volume is minimal, we are working to restore the integrity of the majority of affected files from this upload window.

If you notice any files from this time period that are not loading properly when accessed, they can be fixed by uploading a new version of the file or rolling back to a prior file version. If you have any questions about this, please contact us: https://community.box.com/t5/Contact-Support/ct-p/BoxSupport
Posted 18 days ago. Jan 31, 2018 - 21:34 PST
Identified
We identified that a software bug in a third-party software library led to a very small number of files uploaded between December 14, 2017 and January 10, 2018 to be stored in a partially corrupted state, making them not load properly.
Posted 18 days ago. Jan 31, 2018 - 21:34 PST