For more information about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

Some users may be experiencing issues accessing Box
Incident Report for Box
Resolved
The monitoring period has ended and no further impact has been observed. If you continue to experience any issues accessing Box, please contact the Box User Services team via https://community.box.com/help
Posted Aug 19, 2017 - 18:23 PDT
Monitoring
Box Engineering is no longer seeing issues with users accessing Box through AT&T's networks. Box Engineering is monitoring to ensure no further impact is observed.
Posted Aug 19, 2017 - 16:49 PDT
Identified
Box Engineering has narrowed the scope to customers accessing Box through the AT&T mobile and broadband networks. Escalations with the third-party provider are continuing at this time. We also encourage customers impacted by this event to reach out directly to AT&T to file a support case. Impacted customers will see connectivity issues to all Box endpoints including www.box.com, account.box.com, Box Notes (Desktop), Box Sync, Box Drive, FTP, WebDAV, Box Mobile Apps, and the Content and Content Preview API's.
Posted Aug 19, 2017 - 14:44 PDT
Update
Box Engineering continues to investigate the connectivity issues to Box. A third party internet service provider appears to be causing routing issues for users attempting to reach Box. Box Engineering is escalating the issue with the provider and is investigating all other possible remediations.
Posted Aug 19, 2017 - 12:28 PDT
Update
Box Engineering continues to investigate the issue related to intermittent connectivity issues to Box. The impact to customers may include the inability to load the Box Marketing Site (www.box.com), access to the Login form (account.box.com), loading Box Notes, and receiving 2-Factor Auth.
Posted Aug 19, 2017 - 10:17 PDT
Investigating
The Box website is experiencing a temporary service disruption.
Posted Aug 19, 2017 - 09:44 PDT
This incident affected: FTP.