For more information about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

Some users may be unable to create new Application and Managed Users
Incident Report for Box
Resolved
The monitoring period for this issue has ended and no further impact has been observed. If you continue to experience any issues creating Box users, please contact the Box User Services team at https://community.box.com/help.
Posted Jun 22, 2017 - 12:08 PDT
Monitoring
Box Engineering has pushed a fix for the user creation issues and are monitoring to ensure no further impact.
Posted Jun 22, 2017 - 11:04 PDT
Update
Box Engineering is continuing efforts to remediate this issue. Impact analysis has determined the issue extends beyond just Application User creation and also impacts the ability to create new Managed Users within an Enterprise.
Posted Jun 22, 2017 - 10:41 PDT
Identified
Box Engineers have identified the cause of issue related to the inability to create new App Users. They are actively taking steps to remediate.
Posted Jun 22, 2017 - 10:02 PDT
Investigating
Box Engineering is currently investigating an issue concerning the creation of new Application Users on the Box Platform. Developers may see a 500 response returned from the Box API when attempting to create a new App User.
Posted Jun 22, 2017 - 08:49 PDT
This incident affected: Box Platform / API (Content API).