On October 1, 2018 Box changed the methodology for sharing service updates to include issues with minor customer impact in an effort to provide greater transparency and faster notifications. Read about the changes here...

Issues with Box Services
Incident Report for Box
Resolved
After further monitoring, this incident is now considered resolved. Box services have been restored to full functionality. Please contact Box Support at https://support.box.com if you continue to experience any issues.
Posted 16 days ago. Apr 03, 2019 - 12:28 PDT
Monitoring
The affected services in this incident have recovered to full functionality and we are monitoring for any further issues.
Posted 16 days ago. Apr 03, 2019 - 11:01 PDT
Identified
We have identified the cause of this incident and are taking steps to remediate the impact to Box Services. We will provide updates here as soon as they are available.
Posted 16 days ago. Apr 03, 2019 - 10:46 PDT
Update
We are continuing to investigate issues related to multiple Box services. Users may experience errors or increased latency with:
- Logging into the Box Web App or native applications (Box Drive, Box Sync, and Box Notes)
- Uploads and Downloads through the Box Web App and native applications
- Public API endpoints
Posted 16 days ago. Apr 03, 2019 - 10:43 PDT
Update
We are continuing to investigate this issue.
Posted 16 days ago. Apr 03, 2019 - 10:20 PDT
Update
We are continuing to investigate this issue.
Posted 16 days ago. Apr 03, 2019 - 10:15 PDT
Investigating
We are currently investigated issues related to all Box services marked in this incident. We will provide more updates here when available.
Posted 16 days ago. Apr 03, 2019 - 10:13 PDT
This incident affected: Partners / Integrations (Microsoft Online, Apple iWork, Box for Salesforce, Google Apps), Box Web Application (Login/SSO, Uploads/Downloads, Collaboration, Search, Preview, Sharing (Shared Links), Email Notifications, Admin Console & Functionality, Governance (Retention, Legal Holds), Workflows and Automations, Comments and Tasks, Accessible Site (a.box.com)), Mobile Applications (Login/SSO, Preview, Search, Uploads/Downloads, Mobile-Optimized Website (m.box.com)), Box Platform / API (Content API, Content Preview, Authentication (OAuth 2.0 / JWT), Search, Uploads/Downloads, Webhooks), Desktop Applications (Login/SSO, Box Sync, Box Drive, Box Edit / Tools), Box Notes (Web Application, Desktop Client), Box Relay (Relay Tasks, Workflows, and Templates, Relay Workflow API), and Developer Console / Docs (developer.box.com), FTP, WebDAV, Box Website.