Status updates may be delayed up to 15 minutes.
Timestamps noted under an update may not reflect actual start/end times.

Please scroll past the table below for planned maintenance notifications.

Search in Web App and API Endpoint Unavailable for Some Users
Incident Report for Box
Resolved
The monitoring period has ended and no further impact to the affected service has been observed. If you're still experiencing any Search issues, please contact the Box User Services team via https://community.box.com/help
Posted 13 days ago. Apr 11, 2017 - 10:07 PDT
Monitoring
Box Engineering has identified the cause of the issues and has taken steps to remediate impact to affected services. Box Engineering is currently monitoring to ensure no further impact is observed.
Posted 13 days ago. Apr 11, 2017 - 09:27 PDT
Identified
Box Engineers have isolated the cause of the issue with Search and are implementing actions to restore stability.
Posted 13 days ago. Apr 11, 2017 - 09:08 PDT
Investigating
Box Engineering is currently investigating issue with the Search service. Users may see the error message "There was a problem searching. Please try again later." Similarly, queries against the Search API endpoint will return a 200 response and not return any results.
Posted 13 days ago. Apr 11, 2017 - 08:48 PDT
This incident affected: Content API and Search.