Status updates may be delayed up to 15 minutes.
Timestamps noted under an update may not reflect actual start/end times.

Please scroll past the table below for planned maintenance notifications.

Issues with Preview via Content API
Incident Report for Box
Resolved
Our engineers have found the source of the issue and it has been resolved.
Posted over 1 year ago. Mar 22, 2016 - 08:32 PDT
Investigating
Currently, we've identified an issue with previewing documents via the Content API - document previews are not generating successfully for requests made through the Content API. Our engineers are engaged and investigating.
Posted over 1 year ago. Mar 22, 2016 - 06:58 PDT
This incident affected: Content API.