On October 1, 2018 Box changed the metholodoly for sharing service updates to include issues with minor customer impact in an effort to provide greater transparency and faster notifications. Read about the changes here...

[Medium] Content API Degradation - Response Latency and 502 Responses
Incident Report for Box
Resolved
No further impact has been observed. If you are still experiencing issues with connections to our Content API, please let us know at https://support.box.com
Posted 2 months ago. Sep 12, 2018 - 13:44 PDT
Monitoring
A network issue at one of our data centers caused unexpected errors for apps using the Content API. Users may have seen errors as the app attempted to complete actions on Box.

We have now mitigated the network issue and are monitoring to verify all error rates return to normal levels.
Posted 2 months ago. Sep 12, 2018 - 11:39 PDT
Identified
We have identified the cause of our Content API issues and are working on remediation. We are starting to see improvements but not all impact has been resolved.
Posted 2 months ago. Sep 12, 2018 - 11:09 PDT
Investigating
We are investigating reports of issues establishing connections to our Content API. Some requests may return a 502 error response with the description “Could Not Connect”. We are actively investigating and will provide further updates as soon as possible.
Posted 2 months ago. Sep 12, 2018 - 10:34 PDT
This incident affected: Box Platform / API (Content API).